Problem ze switchboxem i przyciskami

  • 4 Odpowiedzi
  • 377 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline kalas

  • * 3
  • 0
    • Zobacz profil
Problem ze switchboxem i przyciskami
« dnia: Marzec 27, 2018, 05:27:13 pm »
Witam wszystkich.
Do nowej instalacji w domu kilka dni temu podłączyłem z elektrykiem ok 10 switchboxów do sterowania oświetleniem. Generalnie nie ma z nimi problemów i działają jak powinny, poza dwoma. Jeden w korytarzu i salonie.
Może zacznę od tego w korytarzu - do sterowania używane są 3 przyciski, jeden zaraz przy switboxie, dwa oddalone na ok 10m przewodach. Problem polega na tym że po podłączeniu wszystkiego nie da się żadnym przyciskiem włączyć światłą, działa tylko zdalne włączanie. Po odpięciu ze switchboxa dowolnego z tych oddalonych o 10m, da się włączyć światło dwoma które pozostały podpięte. Dodam że chodzi o switchboxa v2
W salonie również wersja v2 ale podwójny. Tutaj instalacja wygląda tak że do obsługi switchboxa służą dwa przyciski (po jednym na kanał)zaraz przy nim oraz dwa następne na ok 30m przewodzie. Problem polega na tym że działa jedynie sterowanie przyciskami umieszczonymi zaraz przy urządzeniu. Przyciski oddalone od switchboxa w ogóle nie chcą załączyć prądu kiedy są skonfigurowane na krótkie kliknięcie. Działa jedynie w konfiguracji na zboczu. Gdy chce podłączyć wszystkie przyciski sterowanie manualne nie działa w ogóle. Wczoraj zaobserwowałem ciekawą sytuacje - do switchboxa podłączyłem tylko po jednym przewodzie  - tym wracającym z oddalonych przycisków, natomiast przewody "doprowadzające" masę do przycisków były odpięte od instalacji. W takiej konfuguracji wszystkie 4 przyciski działały, nie rozumiem dlaczego, był tylko jeden problem - każdy klawisz a oddalonych przycisków obsługiwał swoją żarówkę. Natomiast pierwszy przycisk z tych przy urządzeniu po naciśnięciu zapalił żarówkę nr1, później po naciśnięciu ją zgasił, po kolejnym naciśnięci zapalił żarówkę nr2, póżniej ją zgasił. Po kolejnych nacieczeniach zapalił obie, obie zgasił i taką sekwencje powtarzał w kółko.
Nie wiem już sam w czym problem, może jakieś pomysły?
« Ostatnia zmiana: Marzec 27, 2018, 06:07:51 pm wysłana przez kalas »
*

Offline miru

  • * 4
  • 0
    • Zobacz profil
  • Nazwa i wersja ID: miru
Odp: Problem ze switchboxem i przyciskami
« Odpowiedź #1 dnia: Marzec 28, 2018, 09:19:33 am »
Ciekawy przypadek, szykuje się nobel z fizyki dla Bleboxa :)
Sprawdziłbym te urządzenia poza instalacją, na podobnej długości przewodach.
Przy okazji przyjrzałbym się dokładnie opisom wyprowadzeń na mechanizmach przycisków.

Pozdrawiam

*

Offline kalas

  • * 3
  • 0
    • Zobacz profil
Odp: Problem ze switchboxem i przyciskami
« Odpowiedź #2 dnia: Marzec 28, 2018, 09:37:48 am »
Też mam taki pomysł, żeby sprawdzić na podobnej długości przewodach, może znajdę coś na dniach i sprawdzę, bo tego jeszcze nie robiłem.
Co do przycisków, to wyprowadzenia opisy i same przewody sprawdzaliśmy z elektrykiem już nie raz i wygląda na to że wszystko z nimi dobrze, nie ma żadnego zwarcia, przewody są całe, były już mierzone miernikami sprawdzane żarówkami i wydają się ok.
Zastanawiam się czy długość przewodu ma znaczenie, bo 2 inne switchboxy działają na podobnych odległościach(ok 10m przewodu) i jest ok. Dodam jeszcze że korytarz testowałem na 3 switchboxach i za każdym razem to samo.
Wczoraj chciałem sprawdzić salon podłączając pojedynczego switchboxa pod przycisk zaraz przy nim i ten oddalony o 30m. Efekt był taki że żaden przycisk nie działał i teraz kolejna dziwna rzecz - po kilku minutach switchbox sam zaczął włączać i wyłączać światło - czasem przełączenia były co kilka sekund, czasem trwało to dłużej. Sprawdziłem że gdzieś coś się nie poluzowało ale wszystko było spięte jak trzeba i żadem przewód sie nie poluzował. Problem ustał gdy odłączyłem ten oddalony przycisk.
Czy ktoś ma może doświadczenie z montażem przycisku oddalonego od switchboxa o kilkanaście metrów?
*

Offline bblazej

  • * 17
  • 0
    • Zobacz profil
Odp: Problem ze switchboxem i przyciskami
« Odpowiedź #3 dnia: Kwiecień 06, 2018, 08:40:26 pm »
Mam dokladnie ten sam problem. Wymienilem przewody w scianach z uwagi na podejrzenie uszkodzonych przewodow. Dzialalo 3 tygodnie i dzis przestalo (switchboxd v1). Nie mam pomyslu.
*

Offline kalas

  • * 3
  • 0
    • Zobacz profil
Odp: Problem ze switchboxem i przyciskami
« Odpowiedź #4 dnia: Kwiecień 08, 2018, 06:17:44 pm »
@bblazej Mi również przyszło do głowy kucie i wymiana przewodów, ale elektrycznie jest z nimi wszystko ok i Twój wpis to potwierdza.

Ja znalazłem rozwiązanie - zobaczymy przez ile podziała, ale teraz przynajmniej działa.
W salonie w miejsce switchboxaD v2 dałem v1 sterowany fazą i poszło.
W korytarzu mam zwykłego switchboxa i tu v1 i v2 sterowane są masą więc zamiana wersji nie wchodziła w grę. Przypomniałem sobie, że kiedyś jak testowałem pierwsze switchboxy na przewodzie z wtyczką, wtyczkę odwrotnie wpiąłem do gniazda i dopiero po kilku dniach zorientowałem się że to zrobiłem. To samo zrobiłem i teraz czyli faze podpiąłem pod N a mase pod L. Tym sposobem sterowanie jest przez faze. Na razie wszystko działa, zobaczymy jak długo tak będzie ale nie podoba mi się to, ponieważ we włącznikach mam faze, a chciałem tego uniknąć!
« Ostatnia zmiana: Kwiecień 08, 2018, 06:23:05 pm wysłana przez kalas »