Problem z datą 01-01-1970

  • 3 Odpowiedzi
  • 85 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline oarman

  • * 13
  • 0
    • Zobacz profil
  • Nazwa i wersja ID: HCL 4.140
Problem z datą 01-01-1970
« dnia: Listopad 26, 2017, 01:19:19 pm »
Witam serdecznie. Mam problem z aktualną datą w moim HCL. Od pewnego czasu wyświetla dziwną datę 01-01-1970. Problem z tą datą był od początku ale jakoś zawsze sobie radziłem wchodząc  w konfigurację > lokalizacja i wystarczyło żebym tylko zapisał i data ustawiała się na aktualną. Na datę 01-01-1970 zmienia mi zawsze po restarcie centrali (ręcznie, brak prądu itp.). Obecnie problem jest taki że po zmianie czasu w konfiguracji i próbie zapisaniu centrala podaje komunikat że wymaga to restartu i po restarcie data jest znów skopana (takie zamknięte kółko). Przy  ustawieniach ręcznych dzieje się to samo. Po restarcie ustawienia daty i czasu: są w opcji ,,Ustawienia ręczne'' ale data i godzina zawszą są błędne. jak sobie z tym poradzić. Proszę o pomoc
*

Offline Kamikaze

  • Moderator Globalny
  • ***** 71
  • 3
    • Zobacz profil
Odp: Problem z datą 01-01-1970
« Odpowiedź #1 dnia: Listopad 26, 2017, 04:18:07 pm »
Pewnie padła bateria podtrzymująca cmos. Jak na gwarancji to musisz zgłosić, a tak to pewnie wystarczy rozkręcić ją i zmienić baterie.
*

Offline oarman

  • * 13
  • 0
    • Zobacz profil
  • Nazwa i wersja ID: HCL 4.140
Odp: Problem z datą 01-01-1970
« Odpowiedź #2 dnia: Grudzień 03, 2017, 08:46:06 pm »
byłem na wyjeździe stąd nie miałem  czasu na odpowiedź.
Spróbuję zajrzeć do środka z tym że mam HCL ale bateria pewnie też tam jest:). Dam znać jakie efekty.
*

Offline oarman

  • * 13
  • 0
    • Zobacz profil
  • Nazwa i wersja ID: HCL 4.140
Odp: Problem z datą 01-01-1970
« Odpowiedź #3 dnia: Grudzień 03, 2017, 09:25:55 pm »
Kamikaze dziękuję za sugestie. Wprawdzie bateria jest ok ale po jej wyjęciu i włożeniu (trwało to parę minut) centrala pokazuje prawidłową datę godzinę. Same restarty centralki nic nie dawały.
Pozdrawiam i dziękuję