Miniserwer nie wstaje

  • 6 Odpowiedzi
  • 266 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline tomkam

  • * 4
  • 0
    • Zobacz profil
Miniserwer nie wstaje
« dnia: Wrzesień 17, 2017, 06:44:01 pm »
Witam.
Po zanikach napięcia padł mi miniserwer... po załączeniu zasilania obydwie diodki mrugają bardzo szybko w kolorze pomarańczowym i nic się nie dzieje... nie pomaga sformatowanie karty sd, wgranie backpu... nic żadnej innej reakcji...
czy padł miniserwer? coś się uszkodziło na płytce?
ktoś miał taki problem? proszę o pomoc...

pozdrawiam
tomkam
Odp: Miniserwer nie wstaje
« Odpowiedź #1 dnia: Wrzesień 18, 2017, 02:27:29 am »
Cześć.

Na tej stronce: https://www.loxone.com/enen/kb/led-states/ jest info o kolorach ledów w zależności od aktualnego statusu Miniserwera.

Sprawdzałeś napięcie czy jest na pewno 24 VDC na zasilaniu Miniserwera? - Może zasilacz jest uszkodzony?
Jeśli zasilacz jest sprawny to proponuję odłączyć zasilanie i magistralę od pozostałych modułów i jeśli Loxone Config "widzi" Miniserwer w sieci to sprawdzić czy uda się uruchomić nowy, pusty projekt. Warto przetestować też nową/inną kartę SD, one potrafią się zużyć po jakimś czasie, szczególnie przy mocnym obciążeniu statystykami. Dalsze kroki w zależności od efektów poprzednich.
Od jak dawna pracował ten Miniserwer?

Pozdrawiam

*

Offline tomkam

  • * 4
  • 0
    • Zobacz profil
Odp: Miniserwer nie wstaje
« Odpowiedź #2 dnia: Wrzesień 18, 2017, 06:47:36 am »
Hej.
No właśnie tak nie bardzo mogę podpasować stan kolorków ledów wg dokumentacji loxona... zachowują się tak: youtu.be/Vsg2MJ8yj6A

Tak, zasilacz sprawdzony jest 24 VDC
Wszystko poodłączałem, zmieniłem kartę (chociaż też nie wiem czy druga nie lewa jakaś - windowsy obydwie widzą ok, formatują się z czystym configiem w loxone config a nie działąją, podjadę dzisiaj po całkiem nową)
Sieć nie rusza niestety, diody przy porcie lan ciemne...

wydaje mi się, że padło coś na płytce, chociaż nie widać żadnych oznak... i nie ma odpowidniego zasilania, nawet te diody wydają się że tak słabiej sobie mrugają, nie jest to pełne świecenie jak w normalnym stanie :(

miniserver zachowuje się cały czas tak samo po podaniu zasilania, z kartą czy bez...

serwer śmigał od około 3 lat
*

Offline tomkam

  • * 4
  • 0
    • Zobacz profil
Odp: Miniserwer nie wstaje
« Odpowiedź #3 dnia: Wrzesień 18, 2017, 12:36:19 pm »
tak się przyglądam płytce i mam podejrzenie że coś w układzie zasilania mogło walnąć...
podejrzewam przebicie tego płaskiego kondensatora (ta większa strzałka) i jakoś inaczej wygląda ten z mniejszą strzałką, taki jakby poddymiony (czarny pasek zamiast niebieskiego jak pozostałe obok)...
mam prośbę, czy ktoś mógłby mi sprawdzić u siebie czy na tym pierwszym kondensatorze w stanie odłączonego zasilania jest zwarcie?? i czy ten drugi tak właśnie wygląda u Was...
wiem, że sposób prymitywny ale od czegoś muszę zacząć... nie chcę narazie ingerować lutownicą...

edit: a po podłączeniu wtyczki zasilania 24VDC napięcie to spada do 4,5V... i tu jest problem
« Ostatnia zmiana: Wrzesień 18, 2017, 12:53:17 pm wysłana przez tomkam »
Odp: Miniserwer nie wstaje
« Odpowiedź #4 dnia: Wrzesień 18, 2017, 01:30:09 pm »
Odpowiadając na pytania:

- u mnie też jest zwarcie na pierwszym.
- ten drugi też inaczej wygląda od pozostałych - jest czarny
Oczywiście w działającym sterowniku.

Faktycznie wygląda na problem z zasilaniem. Mimo wszystko jeśli jest pod ręką inny zasilacz to bym go sprawdził. Być może bez obciążenia daje 24V, a z obciążeniem nie daje sobie rady.
Druga rzecz, warto sprawdzić napięcia na padach testowych płytki. Tam gdzie są kwadratowe, złote pady z otworami(na Twoim zdjęciu widać oba z nich) powinno być 3,3 VDC. Jako masę można wziąć obudowę złącza Ethernet.
*

Offline Kamikaze

  • Moderator Globalny
  • ***** 71
  • 3
    • Zobacz profil
Odp: Miniserwer nie wstaje
« Odpowiedź #5 dnia: Wrzesień 18, 2017, 08:48:19 pm »
Koniecznie zobacz zasilacz. Nie jeden już widziałem który niby napięcie działa a po dołączeniu obciążenia padał.
*

Offline tomkam

  • * 4
  • 0
    • Zobacz profil
Odp: Miniserwer nie wstaje
« Odpowiedź #6 dnia: Wrzesień 19, 2017, 01:32:54 pm »
ŚMIGA! :)

zasilacz padnięty faktycznie... co ciekawe daje na wyjściu 24VDC i jak podłączam do niego pasek ledowy (5 led) to świeci i to mnie zmyliło, a po podłączeniu do loxona napięcie spada do 4,5V i jest lipka... po podłączeniu innego działa... ufff :)

dzięki Panowie za naprowadzenie!

temat uważam za zamknięty
pozdrawiam