Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - szymek

Strony: [1]
2
W momencie, kiedy instalowałem INT-KNX (w wersji pierwszej z portem BTM) telegramy przestawały po pewnym czasie docierać do magistrali i po prostu próbując coś "pokombinować" ustawiłem odpytywanie grup adresowych poszczególnych czujek przez serwer LOXONE - to miałem na myśli pisząc o odpytywaniu. 

3
Loxone / Różne elementy struktury widoczne ale niedostępne.
« dnia: Luty 25, 2016, 08:24:07 pm  »
Witam
Od pewnego czasu niektóre elementy w aplikacji i interfejsie sieciowym są widoczne ale nieaktywne.
Wygląda to taj jak na załączonych screenach. W aplikacji obiekty są cały czas nieaktywne a w przeglądarce różnie.
Obiekty - domofon, alarm, sterownik oświetlenia, stan - domofon po zadzwonieniu staje się aktywny.

Pomoc z supportu - "proszę na nowo zainstalować aplikację i loxone config" - nie pomogło!

Może ktoś się z tym spotkał.

sz

4
Loxone / Odp: Braki w tłumaczeniu - interface sieciowy i aplikacja
« dnia: Luty 25, 2016, 08:14:27 pm  »
Skontaktowałem się nawet dzisiaj z SUPPORTem w tej sprawie - raczej nie pomogli :)
Zauważyłem, że wiele etykiet, które wyświetlają mi się po angielsku, ma swoje tłumaczenie w pliku językowym na pl - nie wyświetlają się ani w interfejsie sieciowym ani w aplikacji (bloczek - inteligentny sterownik pokojowy). Znalazłem również wiele etykiet, które nie zostały chyba w ogóle wypuszczone do plików językowych (np alarm p.poż i zalania).

Niemieckie etykiety i "pushe" wyeliminowałem bo tylko to mogłem zdziałać - plik w załączniku.

Pan z supportu napisał, że błędy językowe zostaną poprawione w następnej wersji - trochę słabe info, bo wydaje mi się, że tych błędów jest tylko coraz więcej - ale może się czepiam.


sz


5
Loxone / Odp: Samoistne restarty serwera LOXONE
« dnia: Luty 24, 2016, 04:55:25 pm  »
Sytuacja się całkowicie uspokoiła - nie ma żadnych dziwnych restartów a nic de facto nie zrobiłem.

Karta loxone na wszelki wypadek zamówiona.

Dzięki za pomoc!


sz

6
Loxone / Odp: Braki w tłumaczeniu - interface sieciowy i aplikacja
« dnia: Luty 24, 2016, 04:52:00 pm  »
Problem jest chyba gdzieś indziej bo pliki językowe mają tłumaczenia tych elementów, które wyświetlają się błędnie.
Wygląda na to, jakby serwer nie miał zdefiniowanego języka. Wszystkie etykiety bloczków, które nie mają edycji w programie konfiguracyjnym są wyświetlane w aplikacji i przeglądarce po angielsku.
W pliku /sys/config.xml jest zdefiniowany język polski - <LanguageCode>PLK</LanguageCode>.

Znalazłem na archiwalnym forum loxone wątek o zmianie języka ale niestety bez rozwiązania.
Może komuś udało się to kiedyś rozwiązać.


sz

7
Loxone / Braki w tłumaczeniu - interface sieciowy i aplikacja
« dnia: Luty 24, 2016, 10:24:23 am  »
Czy istnieje możliwość samemu uzupełnienia tłumaczenia elementów interface'u i aplikacji - np. u mnie cały "Inteligentny sterownik pokojowy" jest po angielsku.




sz

8
Zlikwidowałem odpytywanie przez LOXONE i cykliczne wysyłanie stanów w konfiguracji modułu INT-KNX. Teraz działa dłużej - nawet i tydzień ale i tak w pewnym momencie telegramy przestają docierać do magistrali. Z magistrali do modułu wszystko działa cały czas.
W momencie zawieszenia wystarczy wyciągnąć wtyczkę INT-KNX z BTM i wszystko wraca do normy - nie trzeba restartować modułu w DloadX jak pisałem wcześniej.

Na razie nie wiem co z tym począć dalej.

sz

9
Loxone / Odp: Samoistne restarty serwera LOXONE
« dnia: Luty 22, 2016, 04:07:14 pm  »
Na dzień dzisiejszy sytuacja wygląda tak:
- poczyściłem kartę - trochę tam sie nazbierało,
- nie robiłem na razie formatu,
- wgrałem plik konfiguracyjny z początku zeszłego tygodnia kiedy nie było tych problemów.

Teraz testuję - zobaczymy jak będzie się serwer zachowywał. W weekend resetował się co 3-4 godziny także wieczorem już się okaże czy to pomogło.

Restarty były nieodczuwalne - w zasadzie wiedziałem o nich tylko dlatego, że miałem w aplikacji ustawione powiadamianie "push" o zdarzeniach systemowych. 

Po tych przygodach na pewno muszę przygotować backupową kartę SD - dotychczas jakoś tak zawsze to odkładałem. Czy możecie Panowie polecić jakiś sprawdzony model karty - myślę o czymś większym niż to co sprzedaje LOXONE.

Druga sprawa - zasilacz. Mam teraz 30W MeanWell a wisi na nim tego trochę bo serwer, 1-wire, 8 czujników, 14 kontaktronów. Mam pod ręką 150W zasilacz także w razie dalszych resetów zrobię test.

Bardzo dziękuję za pomoc - będę pisał jak wygląda sytuacja.

sz




10
Loxone / Samoistne restarty serwera LOXONE
« dnia: Luty 21, 2016, 07:19:05 pm  »
Witam

Od kilku dni kilka razy dziennie Loxone restartuje mi się bez wyraźnej przyczyny - gdzie mogę szukać przyczyn takiego zachowania.
Będę bardzo wdzięczny za pomoc.


sz

11
Dyskusja ogólna / Odp: Automatyka kominka?
« dnia: Styczeń 21, 2016, 10:30:56 am  »
Witam

Niedawno miałem podobny dylemat :)

Pierwsze pytanie jaki to kominek:
- z płaszczem wodnym,
- z dystrybucją powietrza,
- "rekreacyjny" - to trochę śmieszne, ale ostatnio na etapie procedowania przepisów w Krakowie między innymi na temat palenia w kominkach powstała taka wirtualna kategoria.


Drugie pytanie - jaki będzie sterownik, a to jest powiązane z pierwszym pytaniem.


Przy kominku można sterować:
- przepustnicą,
- pompami - nawet trzema jeżeli mamy układ z buforowy,
- wentylatorem,

Możemy
- podawać sygnał otwarcia kominka,
- sterownik może odebrać sygnał alarmu pożarowego,
- konieczne może być pobieranie temperatury ze zbiornika - buforowego, z CWU etc.

U mnie w sterowniku nawet jest zaimplementowane wejście rs - ale na razie producent zrobił z tego tylko "chłyt małketingowy" na który się nabrałem.


sz

12
KNX / SATEL INT-KNX zatrzymuje wysyłanie telegramów na magistralę KNX
« dnia: Styczeń 21, 2016, 10:17:04 am  »
Witam

Zapytanie trochę łączone bo system KNX-LOXONE-INTEGRA.

Mam następujący problem - moduł INT-KNX przestaje wysyłać telegramy w kilka minut po restarcie modułu.

Sytuacja wygląda następująco:
- BTM siemensa dodany w projekcie KNX;
- zdefiniowane grupy adresowe;
- grupy adresowe przepisane do zdefiniowanych wejść/wyjść w INTEGRZE;
- po zapisaniu parametrów modułu w DLOADX przez jakiś czas - bardzo różny ale powiedzmy w zakresie 1-15 minut - wszystko działa, moduł wysyła zmiany i stan czujek na grupy adresowe, ale po pewnym czasie następuje STOP;
- nawet gdy moduł nic nie wysyła to przyjmuje polecenia z magistrali KNX - zdefiniowałem wejście załączające i wyłączające alarm i ten telegram jest przyjmowany - mogę wyłączyć alarm przez KNX;
- mam zdefiniowane odpytywanie tych grup adresowych przez LOXONE - zapytania lecą, ale gdy moduł się "zawiesi" pozostają bez odpowiedzi - ,

Nie mam już koncepcji co może być nie tak - wszystko wydaje się być zdefiniowane OK bo działa ale potem tak jakby coś się "zapychało".


Będę bardzo wdzięczny za pomoc.


13
Dyskusja ogólna / Odp: Witamy
« dnia: Styczeń 18, 2016, 02:44:55 pm  »
Witam wszystkich
Po zapoznaniu się z forum postanowiłem się przyłączyć i przywitać z wszystkimi!
Mam na imię Szymon, mam zielony kabel, zieloną niewielką obudowę w rozdzielni i dodatkową płytkę w skrzynce z alarmem.  Nie jestem zupełnie związany z "branżą" i mam nadzieję, że z Waszą pomocą uda mi się to wszystko opanować tak na własne potrzeby.


Pozdrawiam

Strony: [1]