Ostatnie wiadomości

Strony: [1] 2 3 ... 10
1
Fibaro - urządzenia / Odp: HCL nowa wersja 4.151 beta
« Ostatnia wiadomość wysłana przez ziggy dnia Grudzień 14, 2017, 11:33:45 pm  »
Przywrócenie backup`u nie przywraca wersji oprogramowania a jedynie konfigurację urządzeń.

Informatycy Fibaro cały czas psują templaty urządzeń - termostatów innych niż FGT-001 a zwłaszcza termostatów Eurotronics.

To wiele wyjaśnia
Ja rozumiem że popełnia się błędy przy wypuszczaniu nowej wersji oprogramowania ale nie mogę zrozumieć czemu po przywróceniu poprzedniej wersji centralka nie działa tak jak poprzednio.
Właśnie spędziłem kilka godzin na usuwaniu i ponownym dodawaniu urządzeń po to zeby wszystko działało tak jak przed updatem. Bo np kilka urzadzen zupelnie zgubilo konfiguracje - brak urzadzen o danym id w bazie

A z niedzialajacymi harmonogramami poradziłem sobie po prostu konfigurujac wszystko na scenach i dziala nawet lepiej

Zastanawiam sie czy w przypadku Very tez wystepuja takie przygody
2
Fibaro - urządzenia / Odp: HCL nowa wersja 4.151 beta
« Ostatnia wiadomość wysłana przez Jacek dnia Grudzień 14, 2017, 10:05:16 pm  »
Przywrócenie backup`u nie przywraca wersji oprogramowania a jedynie konfigurację urządzeń.

Informatycy Fibaro cały czas psują templaty urządzeń - termostatów innych niż FGT-001 a zwłaszcza termostatów Eurotronics.
3
Fibaro - skrypty itp / Scena/zmienna - włącz się tylko raz o określonej porze
« Ostatnia wiadomość wysłana przez wojtas810 dnia Grudzień 14, 2017, 09:26:42 pm  »
Witam

 

Potrzebuje stworzyć scenę która będzie codziennie rano pomiędzy 7.30 a 9.30 sprawdzała czy czujka ruchu jest naruszona, jeśli tak to wywoła ona jakąś reakcję, ale tylko raz dziennie.

Dlatego potrzebne na pewno jest zrobienie zmiennej która będzie zmieniała wartość po naruszeniu z 0 na 1

Niestety moje początki z Lua są trudne czy ktoś by mi mógł pomóc w uporządkowaniu aby zaczęło działać ?

 

--[[
%% properties
%% events
%% globals
--]]
if fibaro:countScenes() > 1 then
 fibaro:debug("SCENE ABORT --------------------------")
end

function toMinutes(czasHHMM)
local a
if type(czasHHMM) => "07:30"
if type(czasHHMM) =< "09:30"

end
      then
      fibaro:setGlobal("rano", "0")
      else
      fibaro:setGlobal("rano", "1")
    end
 
fibaro:sleep(60*1000)
   
end
4
Giełda - ogłoszenia / Intercom Fibaro - Domofon Fibaro
« Ostatnia wiadomość wysłana przez viperlodz dnia Grudzień 14, 2017, 08:55:38 pm  »
Dzisiaj odbyła się premiera noweg produktu od Fibaro. Bardzo długo oczekiwany domofon (intercom).

Więcej informacji na oficjalnej stronie:
https://www.fibaro.com/pl/products/intercom-smart-doorbell/

Kupić można jak zawsze u mnie:
http://www.fibaro-lodz.pl/sklep/home/148-fibaro-intercom-fgic-001-domofon.html
5
Fibaro - urządzenia / Odp: Faac 740/741 a Relay Switch
« Ostatnia wiadomość wysłana przez kvothe dnia Grudzień 14, 2017, 04:37:47 pm  »
W końcu się zebrałem, kupiłem i działa tak jak mówisz :) gdyby ktoś kiedyś tu zajrzał i potrzebował to np ten stycznik za ok 20zł działa bardzo dobrze : ideal KMC-20-11

https://kanlux24.eu/pl/styczniki/7789-kmc-20-11-stycznik-ideal.html

ciekaw jestem, czy rozwiązanie problemu posiadania inforamcji przez Fibaro o stanie bramy ( zamknięta/ otwarta) nie można by było załatwić za pomocą  kontaktrona fibaro. Ciekawe czy długo by wytrzymał na dworze w naszych warunkach pogodowych (oczywiście gdyby go zasilać nie baterią a z zasilacza.
6
Fibaro - urządzenia / HCL nowa wersja 4.151 beta
« Ostatnia wiadomość wysłana przez ziggy dnia Grudzień 14, 2017, 01:25:56 pm  »
No i mnie pokarało
Zaryzykowałem i wczoraj na wieczór zrobiłem aktualizacje centralki HCL

Rano okazało sie że 2 z 3 głowic Spirit mają gdzieś harmonogramy i kaloryfery sa zimniutkie
Co dziwne jeden uruchomił sie prawidlowo ale już nie wyłączył

W taj chwili wygląda to tak jakby głowice zupełnie nie reagowały na panel temeratury - ani harmonogramy ani tryb reczny nie działa
Działa za to zmiana reczna z poziomu ikonki termostatu - czyli zupełnie odwrotnie niż poprzednio

Mało tego kiedy próbowałem przywrócić poprzednia wersje oprogramowania, to tak naprawde nie wiem czy mi sie to udało czy nie:
- nie było żadnego błędy wiec tak jakby poszlo ok
- po wejsciu w centralkę nadal jest wersja 4.151 zamiast 4.150
- nazwy urzadzeń są takie jak miałem w wersji 4.150
- 5 urzadzeń (m.in switch, dimmer i przełącznik ścienny) zupełnie sie wysypały i nie sa osiągalne ani na wersji 4.150 ani 4.151
- termostaty nie działaja prawidłowo

Jak poprawnie przywrócić poprzednią wersje lub jak sprawić zeby termostaty zaczely reagowac na harmonogramy ?



7
BleBox / Odp: uRemote - pilot na uWiFi :)
« Ostatnia wiadomość wysłana przez bula86 dnia Grudzień 14, 2017, 11:34:09 am  »
Dziś dotarł i do mnie.
Pierwsze wrażenia mieszane, działa ok, obsługuje aktalnie 2 rolety w grupie na poddaszu - czyli spełnia swoje przeznaczenie.
Mam wersję White Pro (stwierdziłem że będzie solidniejszy, jak się okazuje może nie koniecznie) - wygląda dobrze, chociaż również doczepił bym się do szczegółów:
- wystającej śrubki na tyle,
- loga na froncie które zagłębione w obudowę bygladalo by o wiele lepiej, a sam kciuk nie "atakował go na pierwszy ogień" biorąc go do ręki.
- i to co najbardziej mi przeszkadza, trzymając go "górą i dołem" elementy metalowe "latają" jak gdyby nie były do końca spasowane.
Może rozczarowanie to za duże słowo bo logitech harmony za 1000zl to nie jest ;-) ale jednak pozostawia lekki niesmak.

Kiedy można spodziewać się obsługi pozostałych kostek? Głównie chodzi mi o Gatebox

Wysłane z mojego SM-G903F przy użyciu Tapatalka
8
BleBox / Odp: Aktualizacja shutterBox
« Ostatnia wiadomość wysłana przez toki dnia Grudzień 14, 2017, 10:40:00 am  »
asus n66u, łączył się wcześniej bez problemu, i dalej się łączy tylko do sieci gościnnej, a do głównej nie chce.
9
BleBox / Odp: Aktualizacja shutterBox
« Ostatnia wiadomość wysłana przez Patriko dnia Grudzień 14, 2017, 10:36:09 am  »
toki - jaki masz router?
10
BleBox / Odp: Aktualizacja shutterBox
« Ostatnia wiadomość wysłana przez toki dnia Grudzień 14, 2017, 10:34:25 am  »
Zaktualizowałem shutterBoxa do 0.550, miał jakąś starszą softu wersję, nie pamiętam jaką. Po aktualizacji nie łączy się z wifi, które miał zapamiętane - błąd autoryzacji, jeżeli wisi w tym stanie, to odłącza mnie od wifi rozgłaszanego przez kostkę co klika/kilkanaście sekund. Z inną siecią wifi udało mi się go połączyć (gościnna z tego samego routera) i działa bez problemu, natomiast z moją z którą był połączony w momencie aktualizacji się nie łączy pomimo rozłączania i wielu prób :|
Strony: [1] 2 3 ... 10